Criticical BASH vulnerability discovered – update BASH on your CentOS Linux server now!

Update #3 - Unsurprisingly with all the attention that BASH is now receiving, additional vulnerabilities (CVE-2014-7186 and CVE-2014-7187) have been discovered. They are currently unresolved. For a more detailed write-up, see: http://www.itnews.com.au/News/396256,further-flaws-render-shellshock-patch-ineffective.aspx - when there are updates available to resolve these issues, I will update this post.   Update #2 - A new BASH ...

Read More...