Kernel Update to Resolve CVE-2013-2094 Released

If you are running CentOS 6.1, CentOS 6.2, CentOS 6.3 or CentOS 6.4, 32 bit or 64 bit with a kernel version 2.6.32-358.6.1.el6 or below, your system is vulnerable to CVE-2013-2094.

There is a publicly available exploit for a local user to gain root privileges. SELinux does not prevent this.

More details regarding the bug can be found here:

A kernel update is available to resolve this issue (2.6.32-358.6.2.el6). To update your system, run the following command:

yum update kernel*

You will need to restart your system in order for the changes to take effect.

Share This Post

About Author: Curtis K

Hi! My name is Curtis, and I am the author of CentOS Blog. Please feel free to comment with any suggestions, feedback or questions!